A special site for solving fun programming problems and challenges, interested in computer science, programming, basics, data structure and algorithms

 The formula to calculate the area of a circumference is defined as A = π . R2. Considering to this problem that π = 3.14159:

Calculate the area using the formula given in the problem description.

Input

The input contains a value of floating point (double precision), that is the variable R.

Output

Present the message "A=" followed by the value of the variable, as in the example bellow, with four places after the decimal point. Use all double precision variables. Like all the problems, don't forget to print the end of line after the result, otherwise you will receive "Presentation Error".


Example:

Input SamplesOutput Samples
2.00A=12.5664
100.64A=31819.3103
150.00A=70685.7750


program:


#include <iostream>

 

using namespace std;

 

int main() {

 

    double A,R;

    cin>>R;

    A=3.14159*(R*R);

    printf("A=%.4lf\n",A);

 

    return 0;

}



***************************************************************************************

No comments:

Post a Comment